<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://milanostyle.com/xmlrpc.php">
		    <title>Milan Homes of Legendary Architect Gio Ponti - Milanostyle</title>

		<!-- All in One SEO Pro 4.2.0 -->
		<meta name="description" content="Gio Ponti is the biggest and most-recognized architect in the design pool of mid-century Milan. He is known as a prolific polymathic architect who produced ceramics, skyscrapers, doorknobs and design magazines from the 1920s to 70s. He is known as an architect, academic, designer, artist, and editor. In essence, Gio Ponti is an icon of" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://milanostyle.com/milan-homes-of-legendary-architect-gio-ponti/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Milanostyle - Italy, Travel &amp; Style" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Milan Homes of Legendary Architect Gio Ponti - Milanostyle" />
		<meta property="og:description" content="Gio Ponti is the biggest and most-recognized architect in the design pool of mid-century Milan. He is known as a prolific polymathic architect who produced ceramics, skyscrapers, doorknobs and design magazines from the 1920s to 70s. He is known as an architect, academic, designer, artist, and editor. In essence, Gio Ponti is an icon of" />
		<meta property="og:url" content="https://milanostyle.com/milan-homes-of-legendary-architect-gio-ponti/" />
		<meta property="article:published_time" content="2022-07-05T06:00:00+00:00" />
		<meta property="article:modified_time" content="2022-07-04T16:26:00+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Milan Homes of Legendary Architect Gio Ponti - Milanostyle" />
		<meta name="twitter:description" content="Gio Ponti is the biggest and most-recognized architect in the design pool of mid-century Milan. He is known as a prolific polymathic architect who produced ceramics, skyscrapers, doorknobs and design magazines from the 1920s to 70s. He is known as an architect, academic, designer, artist, and editor. In essence, Gio Ponti is an icon of" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO Pro -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="1Bw2r-SvjvZjNRR-3Z1RNgwwRcuXwtJLcu9wuv_sJD0" />
<meta name="p:domain_verify" content="69dcb70875645bb02c9fa8be57f60365" />
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//widget.getyourguide.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Milanostyle &raquo; Feed" href="https://milanostyle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Milanostyle &raquo; Comments Feed" href="https://milanostyle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Milanostyle &raquo; Milan Homes of Legendary Architect Gio Ponti Comments Feed" href="https://milanostyle.com/milan-homes-of-legendary-architect-gio-ponti/feed/" />
<meta property="og:image" content="https://milanostyle.com/wp-content/uploads/GioPonti-R9_2-490x550.jpeg"/><meta property="og:description" content="ℹ ️This site contains ads, ad links and affiliate links. This is no way affects the quality or integrity..."/>		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-10728512-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/milanostyle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b8f9dd51cbf1c1ddc9ad8d48e4f6b22d"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='owl-carousel-css'  href='https://milanostyle.com/wp-content/themes/anymag/assets/css/owl.carousel.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://milanostyle.com/wp-content/themes/anymag/assets/fonts/fontawesome-free-5.15.2-web/css/all.min.css?ver=5.15.2' type='text/css' media='all' />
<link rel='stylesheet' id='simplebar-css'  href='https://milanostyle.com/wp-content/themes/anymag/assets/css/simple-bar.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='interlace-css-css'  href='https://milanostyle.com/wp-content/themes/anymag/assets/css/interlace.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='anymag-main-css'  href='https://milanostyle.com/wp-content/themes/anymag/style.css?ver=1.0' type='text/css' media='all' />
<style id='anymag-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='anymag-responsive-css'  href='https://milanostyle.com/wp-content/themes/anymag/assets/css/responsive.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3A400%2C500%2C600%7CPlayfair+Display%3A400%2C500%2C700%7COswald%3A400%2C500%2C600%7CRoboto%3A400%2C500%2C600%7CTeko%3A400%2C500%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://milanostyle.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://milanostyle.com/wp-includes/css/dist/block-library/style.min.css?ver=b8f9dd51cbf1c1ddc9ad8d48e4f6b22d' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://milanostyle.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://milanostyle.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=b8f9dd51cbf1c1ddc9ad8d48e4f6b22d' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://milanostyle.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://milanostyle.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.2.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://milanostyle.com/wp-content/plugins/import-facebook-events/assets/css/font-awesome.min.css?ver=1.6.18' type='text/css' media='all' />
<link rel='stylesheet' id='import-facebook-events-front-css'  href='https://milanostyle.com/wp-content/plugins/import-facebook-events/assets/css/import-facebook-events.css?ver=1.6.18' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://milanostyle.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.4.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://milanostyle.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://milanostyle.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.4.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='cff-css'  href='https://milanostyle.com/wp-content/plugins/custom-facebook-feed-pro/assets/css/cff-style.min.css?ver=4.2.5' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='google-fonts-anymag-css'  href='//fonts.googleapis.com/css?family=Poppins:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic%7COswald:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic' type='text/css' media='all' />
<link rel='stylesheet' id='anymag-woocommerce-css'  href='https://milanostyle.com/wp-content/themes/anymag/assets/css/woocommerce.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://milanostyle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.js?ver=8.5.2' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/milanostyle.com","hash_tracking":"false","ua":"UA-10728512-2","v4_id":""};/* ]]> */
</script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202227.js' id='woocommerce-analytics-js'></script>
<script async defer src="https://widget.getyourguide.com/dist/pa.umd.production.min.js" data-gyg-partner-id="G9FL8M3"></script><link rel="https://api.w.org/" href="https://milanostyle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://milanostyle.com/wp-json/wp/v2/posts/40528" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://milanostyle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://milanostyle.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p337eL-axG' />
<link rel="alternate" type="application/json+oembed" href="https://milanostyle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmilanostyle.com%2Fmilan-homes-of-legendary-architect-gio-ponti%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://milanostyle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmilanostyle.com%2Fmilan-homes-of-legendary-architect-gio-ponti%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://milanostyle.com/wp-content/plugins";
var cffajaxurl = "https://milanostyle.com/wp-admin/admin-ajax.php";


var cfflinkhashtags = "true";
</script>
<style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #000000;}#mysticky-nav.wrapfixed .myfixed{ background-color: #000000; position: relative;top: auto;left: auto;right: auto;}#mysticky-nav.wrapfixed ul li.menu-item a { color: #ffffff;}#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }</style>			<style type="text/css">
																															</style>
			    
    <script type="text/javascript">
        var ajaxurl = 'https://milanostyle.com/wp-admin/admin-ajax.php';
    </script>
<style type='text/css'>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- WooCommerce Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '286744163304949', {}, {
    "agent": "woocommerce-6.4.1-1.6.0"
});

fbq('track', 'PageView', {
    "source": "woocommerce",
    "version": "6.4.1",
    "pluginVersion": "1.6.0"
});
</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WooCommerce Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=286744163304949&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
          <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://milanostyle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '047e5d25-76e8-4f41-a242-35149c7b1874';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "MilanoStyle.com";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "https://milanostyle.com";
oneSignal_options['path'] = "https://milanostyle.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.14c30330-c4fb-483f-9c66-942ad147f917";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get MilanoStyle News";
oneSignal_options['promptOptions']['acceptButtonText'] = "CONTINUE";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click Yes";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Allow notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Subscribed to notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'Unsubscribed to notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Subscribed to notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'Unsubscribed to notifications';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#f10295';
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://milanostyle.com/wp-content/uploads/cropped-milanostyle-logo-2021-32x32.png" sizes="32x32" />
<link rel="icon" href="https://milanostyle.com/wp-content/uploads/cropped-milanostyle-logo-2021-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://milanostyle.com/wp-content/uploads/cropped-milanostyle-logo-2021-180x180.png" />
<meta name="msapplication-TileImage" content="https://milanostyle.com/wp-content/uploads/cropped-milanostyle-logo-2021-270x270.png" />
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- GOOGLE TAG MANAGER-->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2H422G"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- END GOOGLE TAG MANAGER-->

<!-- CALENDLY HEADER CODE-->
<!-- Calendly badge widget begin -->
<link href="https://assets.calendly.com/assets/external/widget.css" rel="stylesheet">
<script src="https://assets.calendly.com/assets/external/widget.js" type="text/javascript" async></script>
<script type="text/javascript">window.onload = function() { Calendly.initBadgeWidget({ url: 'https://calendly.com/milanocomo/travelplan?utm_medium=web&utm_source=milanostyle&utm_content=button', text: 'Get a custom itinerary', color: '#ff027f', textColor: '#ffffff', branding: false }); }</script>
<!-- Calendly badge widget end -->

<!-- END CALENDLY HEADER CODE-->

<!-- FLO DESK HEADER CODE-->
<!-- Flodesk header code  widget end -->
<script>
  (function(w, d, t, h, s, n) {
    w.FlodeskObject = n;
    var fn = function() {
      (w[n].q = w[n].q || []).push(arguments);
    };
    w[n] = w[n] || fn;
    var f = d.getElementsByTagName(t)[0];
    var v = '?v=' + Math.floor(new Date().getTime() / (120 * 1000)) * 60;
    var sm = d.createElement(t);
    sm.async = true;
    sm.type = 'module';
    sm.src = h + s + '.mjs' + v;
    f.parentNode.insertBefore(sm, f);
    var sn = d.createElement(t);
    sn.async = true;
    sn.noModule = true;
    sn.src = h + s + '.js' + v;
    f.parentNode.insertBefore(sn, f);
  })(window, document, 'script', 'https://assets.flodesk.com', '/universal', 'fd');
</script>
<script>
  window.fd('form', {
    formId: '5f046f6d9eb55b00269be41a'
  });
</script>

<!-- END FLO DESK HEADER CODE-->



<!-- GetYourGuide Analytics -->

<script async defer src="https://widget.getyourguide.com/dist/pa.umd.production.min.js" data-gyg-partner-id="G9FL8M3"></script>

<!-- END GetYourGuide Analytics -->

<!-- FACEBOOK VERIFY -->
<meta name="facebook-domain-verification" content="1thrtqmeimivb4iozwn3007oa5u1iq" />
<!-- END FACEBOOK VERIFY -->

<!-- Google ads updated 01/04/2022-->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5221031398022427"
     crossorigin="anonymous"></script>
     
<!-- End Google ads -->

</head>

<body class="post-template-default single single-post postid-40528 single-format-standard theme-anymag woocommerce-no-js">

  	
	<div id="hidden-sidebar" class="sidebar">
		<div class="widgets-side">
			<a href="#" class="close-button"><i class="close-icon"></i></a>
			<div id="text-42" class="widget widget_text">			<div class="textwidget"><p><em>MilanoStyle contains ads &amp; ad links. [<a href="https://milanostyle.com/about-milanostyle-com/milanostyle-com-disclosure-policy/" target="_blank" rel="noopener">+</a>]<br />
</em><i></i><strong>Book Hotels in Milan with <a href="https://www.booking.com/searchresults.en.html?city=-121726&amp;aid=346904&amp;no_rooms=1&amp;group_adults=1&amp;label=MS-on-page">Booking.com</a></strong></p>
</div>
		</div>		</div>
	</div>
<div class="site-wrapper ">	
	<div class="container site-content">

			        
  
<style>
                  </style>

  <div class="magheader">
      
    <header id="content-header">
  
   <div class="header-social-links">
<a href="https://www.facebook.com/milanostylecom" target="_blank"><i class="fab fa-facebook-f"></i></a><a href="https://twitter.com/CeliaAbernethy" target="_blank"><i class="fab fa-twitter"></i></a><a href="https://www.instagram.com/milanostyle_com/" target="_blank"><i class="fab fa-instagram"></i></a><a href="https://www.youtube.com/channel/UC2cZ-XJIAexaX985aYlhcMA/videos?view=0" target="_blank"><i class="fab fa-youtube"></i></a><a href="https://www.linkedin.com/in/celia-abernethy/" target="_blank"><i class="fab fa-linkedin-in"></i></a><a href="https://www.pinterest.it/CeliaAbernethy/" target="_blank"><i class="fab fa-pinterest"></i></a></div>  

<div id="top-bar-right">
   <div class="header-icon cart">  
    <div class="wc-shopping-cart">
          <a class="cart-contents" href="https://milanostyle.com/cart/" title="View your shopping cart"><i class="fas fa-shopping-cart"></i><span class="cart-count">0</span>      </a>
    </div>
  </div>
    
      <div class="header-icon">
      <div class="hidden-sidebar-button">
        <a href="#" class="open-hidden-sidebar">
          <span class="bar-1"></span>
          <span class="bar-2"></span>
        </a>
      </div>
    </div>
    </div>
  
</header> 
  </div>
  <article id="post-40528" class="post-40528 post type-post status-publish format-standard has-post-thumbnail hentry category-best-of-milan category-milandesign category-style"> 
    <div class="single-post">
              <div class="magcover">
          <div class="turn-left"></div>          <div class="fold-shadow-left"></div>
            <div class="cover-wrap">
              <div class="cover-content">
                <header id="cover-header">

  <div class="top-menu-button">
    <a href="#" class="open-hidden-menu">
      <span class="bar-1"></span>
      <span class="bar-2"></span>
      <span class="bar-3"></span>
    </a>
  </div>

  <div class="cover-logo">
        <a href="https://milanostyle.com/"><img src="https://milanostyle.com/wp-content/uploads/MilanoStyle-logo-transparent-2021-e1628096996994.png" alt="Milanostyle" /></a>
     
  </div>

  <div class="nav-panel">
    <div class="fold-shadow-left"></div>
    <div class="nav-header">
      <div class="menu-logo">
                <a href="https://milanostyle.com/"><img src="https://milanostyle.com/wp-content/uploads/cropped-milanostyle-logo-2021-1.jpg" alt="Milanostyle" /></a>
         
      </div>
              <div class="wc-shopping-cart">
                  <a class="cart-contents" href="https://milanostyle.com/cart/" title="View your shopping cart"><i class="fas fa-shopping-cart"></i><span class="cart-count">0</span>          </a>
        </div>
          </div>
    
    <div id="nav-wrapper" data-simplebar>
    <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-36956" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36956"><a href="https://milanostyle.com/category/best-of-milan/">Milan</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-37422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37422"><a href="https://milanostyle.com/category/best-of-milan/must-see-do-milan/">Must See &amp; Do</a></li>
	<li id="menu-item-31339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31339"><a target="_blank" rel="noopener" href="https://10864.partner.viator.com/Milan/d512-ttd">Tours</a></li>
	<li id="menu-item-20572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20572"><a href="https://milanostyle.com/milan-events/">Events</a></li>
	<li id="menu-item-37051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37051"><a href="https://milanostyle.com/category/shopping/">Shopping</a></li>
	<li id="menu-item-36958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36958"><a href="https://milanostyle.com/category/foodwine/restaurants-we-love/">Restaurants we love</a></li>
	<li id="menu-item-15772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15772"><a href="https://milanostyle.com/hotels-rentals-in-milan-italy/">Hotels &#038; Rentals</a></li>
</ul>
</li>
<li id="menu-item-36960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36960"><a href="https://milanostyle.com/category/style/">Style</a></li>
<li id="menu-item-36965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36965"><a href="https://milanostyle.com/category/travel/">Travel</a></li>
<li id="menu-item-36959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36959"><a href="https://milanostyle.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-39356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39356"><a href="https://milanostyle.com/category/shopping/">Shopping</a></li>
<li id="menu-item-38298" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-38298"><a href="https://milanostyle.com/custom-itinerary-for-milan-lake-como/">Plan Your Trip</a><span class="sub-menu-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-39173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39173"><a href="https://milanostyle.com/category/tours/">Book Tours</a></li>
	<li id="menu-item-38290" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-38290"><a href="https://milanostyle.com/custom-itinerary-for-milan-lake-como/">Custom Itinerary</a></li>
	<li id="menu-item-38199" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-38199"><a href="https://milanostyle.com/book-your-flight-to-milan-best-fares-to-italy/">Find flights</a></li>
</ul>
</li>
<li id="menu-item-39497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39497"><a href="https://milanostyle.com/category/newsletter/">Newsletter</a></li>
<li id="menu-item-13858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13858"><a href="https://milanostyle.com/contact-milanostyle-com/">@</a></li>
</ul></div>    <div class="menu-search">
              <div class="site-search">
          <div id="top-search">
           <a href="#" class="search"><i class="fas fa-search"></i>Search</a>
          </div>
        </div> 
            </div>
    </div>
  </div>

</header>
                 
                
                                  <div class="social-share-cover">
<ul class="post-share">
  <li>
    <div class="share-ttl">
      Share:    </div>
  </li>
    <li>
    <a href="//www.facebook.com/sharer.php?u=https://milanostyle.com/milan-homes-of-legendary-architect-gio-ponti/" title="facebook" class="facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
      <i class="fab fa-facebook-f"></i>
    </a>
  </li>
  	
    <li>  
    <a class="twitter" href="https://twitter.com/intent/tweet?text=Milan+Homes+of+Legendary+Architect+Gio+Ponti&url=https://milanostyle.com/milan-homes-of-legendary-architect-gio-ponti/" title="twitter&via=">
	    <i class="fab fa-twitter"></i>
	  </a>
  </li>   
      <li>
    <a href="//www.linkedin.com/shareArticle?mini=true&url=https://milanostyle.com/milan-homes-of-legendary-architect-gio-ponti/&title=pinterest" class="linkedin">
      <i class="fab fa-linkedin-in"></i>
    </a>
  </li>  
      <li>  
   <a class="pinterest" data-pin-do="none" href="https://pinterest.com/pin/create/button/?url=https://milanostyle.com/milan-homes-of-legendary-architect-gio-ponti/&media=https://milanostyle.com/wp-content/uploads/GioPonti-R9_2-scaled.jpeg&description=Milan+Homes+of+Legendary+Architect+Gio+Ponti" data-width="750" data-height="750" target="_blank" title="pinterest">
    <i class="fab fa-pinterest"></i>
    </a>
  </li>  
          </ul>
</div>
                   
                             
                                  	<div class="post-navigation">
		
		<div class="post-next">
						<a class="prev-post-label" href="https://milanostyle.com/top-5-luxury-hotels-in-milan-italy/" >
								<div class="postnav-image">
				<i class="fas fa-arrow-right"></i>
				<div class="overlay"></div>	
				<div class="navprev"><img width="100" height="150" src="https://milanostyle.com/wp-content/uploads/fourseasons126078012-100x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://milanostyle.com/wp-content/uploads/fourseasons126078012-100x150.jpg 100w, https://milanostyle.com/wp-content/uploads/fourseasons126078012-480x720.jpg 480w, https://milanostyle.com/wp-content/uploads/fourseasons126078012.jpg 512w" sizes="(max-width: 100px) 100vw, 100px" /></div>				</div>
							</a>
					</div>
		
		<div class="post-prev">
					</div>
		
	</div>
                
                <div class="overlay"></div>
                                  <div class="single-post-image " data-interlace-src="https://milanostyle.com/wp-content/uploads/GioPonti-R9_2-960x1000.jpeg" data-interlace-low="https://milanostyle.com/wp-content/uploads/GioPonti-R9_2-96x100.jpeg" data-interlace-alt="Milan Homes of Legendary Architect Gio Ponti"> </div>   
              </div>
          </div> 
        </div> 
      
      <div class="magcontent">

        <div class="fold-shadow-right"></div>
          <div id="main-area" class=""> 
            <div class="post-entry">
               
                                                <div class="single-categs-box">
                    
                   <span class="categ"><a href="https://milanostyle.com/category/best-of-milan/" rel="category tag">Best of Milan</a> <a href="https://milanostyle.com/category/style/milandesign/" rel="category tag">Design</a> <a href="https://milanostyle.com/category/style/" rel="category tag">Style</a></span>
                  </div>
                                          <h1 class="entry-title ttl-border">Milan Homes of Legendary Architect Gio Ponti</h1>
               
              <ul class="post-meta">
                              <li class="post-author">
                                    <div class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/bb25d9cb115f23ee3023c20a835ca176?s=30&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bb25d9cb115f23ee3023c20a835ca176?s=60&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></div>
                   
                  <span class="author"><a href="https://milanostyle.com/author/msadmin/" title="Posts by MilanoStyle" rel="author">MilanoStyle</a></span></li>
                                            <li class="single-post-date"><span><span class="date updated published">July 5, 2022</span></span></li>
                            </ul>
              
              <div class="post-content">
                
<div class='code-block code-block-4 code-block-leaderboard-mcc--bookingcom-894157 ai-track' data-ai='WzQsMCwiTGVhZGVyYm9hcmQtTUNDIC0gQk9PS0lORy5DT00gIDg5NDE1NyIsIiIsMl0=' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<center>

<ins class="bookingaff" data-aid="894157" data-target_aid="894157" data-prod="nsb" data-width="100%" data-height="auto">
    <!-- Anything inside will go away once widget is loaded. -->
        <a href="//www.booking.com?aid=894157">.:.</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//cf.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script>



<!-- 06/11/2021 

<center><a href="https://www.eventbrite.com/e/the-colors-of-autumn-at-lake-como-with-the-milano-culture-club-tickets-203969096057" target="_new"><img src="https://milanostyle.com/wp-content/uploads/MCC-Nov212021-b.png" width="99%"></a></center>





<!-- pause 20/10/2021 to 05/11/2021 

<center><a href="https://easymilano.com/ask-an-expat/" target="_new"><img src="https://milanostyle.com/wp-content/uploads/ASKANEXPAT-lg-banner.gif" width="99%"></a></center>

-->

<br>
</center>



<!-- Scalo Milano banner was active 14/06/2021 to 30/09/2021

    Easy milano banner activated 01/10/2021 --></div>
<p></p><div class='code-block code-block-7 code-block-disclosure-statement- ai-track' data-ai='WzcsMCwiRGlzY2xvc3VyZSBzdGF0ZW1lbnQgIiwiIiwyXQ==' style='margin: 8px 0; clear: both;'>
<font size="1">ℹ ️This site contains ads, ad links and affiliate links. This is no way affects the quality or integrity of the content. [<a href="https://milanostyle.com/about-milanostyle-com/milanostyle-com-disclosure-policy/" target="_new">+</a>]</font>

</div>
<div class='code-block code-block-6 code-block-travel-planner-banner-box ai-track' data-ai='WzYsMCwiVHJhdmVsIHBsYW5uZXIgYmFubmVyIGJveCIsIiIsMl0=' style='margin: 8px 0; clear: both;'>
<table border="2" bordercolor="#000000"> <tr> <td bgcolor="FFFFFF">
<img src="https://i0.wp.com/milanostyle.com/wp-content/uploads/celia-round-frame-transparent.gif?w=150" align="left" width="90" hieght="90" hspace="4"><b>CUSTOM TRAVEL PLANS FOR MILAN & LAKE COMO </b><br>Ciao, I’m Celia. I help style-savvy travelers plan an unforgettable trip to Milan and Lake Como offering local knowledge and personalized, friendly guidance. I’d be happy to share my insider tips and help you save time planning your trip. <b>
<!-- Calendly link widget begin -->
<link href="https://assets.calendly.com/assets/external/widget.css" rel="stylesheet">
<script src="https://assets.calendly.com/assets/external/widget.js" type="text/javascript" async></script>
<a href="" onclick="Calendly.initPopupWidget({url: 'https://calendly.com/milanocomo/travelplan'});return false;"> [Schedule a call]</a>
<!-- Calendly link widget end -->
</td></tr></table><br></div>




<p>Gio Ponti is the biggest and most-recognized architect in the design pool of mid-century Milan. He is known as a prolific polymathic architect who produced ceramics, skyscrapers, doorknobs and design magazines from the 1920s to 70s. He is known as an architect, academic, designer, artist, and editor. In essence, Gio Ponti is an icon of 20<sup>th</sup>-century Italian modernism who has a highly significant influence on Milan – his hometown.</p>



<p>Some of the most prominent works of architect Gio Ponti are the three Milan homes he built for his family. These homes showcase the purest distillation of Gio Ponti’s design, and his radical 20<sup>th</sup> century architectural and furniture ideas.</p>



<p>Compared to other of Ponti’s works which he did for his extravagant clients, his personal Milan homes are smaller in proportions and quite modest.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><a href="https://amzn.to/3R62hsj" target="_blank" rel="noreferrer noopener"><img loading="lazy" width="370" height="499" src="https://milanostyle.com/wp-content/uploads/gio-ponti-book.jpg" alt="" class="wp-image-40541" srcset="https://milanostyle.com/wp-content/uploads/gio-ponti-book.jpg 370w, https://milanostyle.com/wp-content/uploads/gio-ponti-book-111x150.jpg 111w" sizes="(max-width: 370px) 100vw, 370px" /></a><figcaption><a href="https://amzn.to/3NBhChD" target="_blank" rel="noreferrer noopener">Gio Ponti and Milan</a> by Stefano Boeri E.a.<br></figcaption></figure></div>


<p><em>This book presents a collection of the works of architecture designed by Gio Ponti in Milan between 1925 and 1971. There are around forty buildings. Apart from a few works that have undergone radical alterations, these houses, churches, and offices have been left as they were, a delightful heritage for the Milanese who have been living and working in them or just looking at them for almost a century. The book contains a map of Milan with all Pontis buildings.</em> (<a href="https://amzn.to/3R62hsj" target="_blank" rel="noreferrer noopener">Available on Amazon, $34.00</a>)</p><div class='code-block code-block-8 code-block-personal-plan-by-celia-banner ai-track' data-ai='WzgsMCwiUGVyc29uYWwgcGxhbiBieSBDZWxpYS0gYmFubmVyIiwiIiwyXQ==' style='margin: 8px 0; clear: both;'>
<hr><center>
<a href="https://milanostyle.com/custom-itinerary-for-milan-lake-como/?ref=ad"><img src ="https://milanostyle.com/wp-content/uploads/Travel-itienary-celia.png" width="500"></a></center><hr>


</div>




<h2><strong>Via Randaccio 9</strong></h2>


<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://milanostyle.com/wp-content/uploads/GioPonti-R9-1-1024x768.jpeg" alt="" class="wp-image-40530" width="768" height="576" srcset="https://milanostyle.com/wp-content/uploads/GioPonti-R9-1-1024x768.jpeg 1024w, https://milanostyle.com/wp-content/uploads/GioPonti-R9-1-720x540.jpeg 720w, https://milanostyle.com/wp-content/uploads/GioPonti-R9-1-150x113.jpeg 150w, https://milanostyle.com/wp-content/uploads/GioPonti-R9-1-768x576.jpeg 768w, https://milanostyle.com/wp-content/uploads/GioPonti-R9-1-1536x1152.jpeg 1536w, https://milanostyle.com/wp-content/uploads/GioPonti-R9-1-2048x1536.jpeg 2048w, https://milanostyle.com/wp-content/uploads/GioPonti-R9-1-600x450.jpeg 600w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption>Via Randaccio 9, Milan / Photo Josuè Barone</figcaption></figure></div>


<p>Completed in 1925, <a href="https://english-wiki.com/wiki/Gio_Ponti">this</a> home is the first Ponti built for his family, and amazingly, it is also his first commission as an architect. This home is in Via Randaccio, and it is a villa, which is further divided into apartments.</p>



<p>This house is designed as a peanut-sized Palladian monument. It has an impressive concave façade which includes obelisks, a fan-shaped plan, and a suite of rooms which appears to be without corridors. It also has a unique staircase which Ponti designed to be viewed even from below.</p>



<center><div data-vi-partner-id="P00062172" data-vi-language="en" data-vi-currency="USD" data-vi-partner-type="AFFILIATE" data-vi-url="207305P148,76654P132,62967P17" data-vi-campaign="GParticle"></div>

<script async="" src="https://www.viator.com/orion/partner/widget.js"></script></center>



<h2><strong>Home in Via Benedetto Brin 12</strong></h2>


<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://milanostyle.com/wp-content/uploads/Brin-12-1024x768.jpeg" alt="" class="wp-image-40532" width="768" height="576" srcset="https://milanostyle.com/wp-content/uploads/Brin-12-1024x768.jpeg 1024w, https://milanostyle.com/wp-content/uploads/Brin-12-720x540.jpeg 720w, https://milanostyle.com/wp-content/uploads/Brin-12-150x113.jpeg 150w, https://milanostyle.com/wp-content/uploads/Brin-12-768x576.jpeg 768w, https://milanostyle.com/wp-content/uploads/Brin-12-1536x1152.jpeg 1536w, https://milanostyle.com/wp-content/uploads/Brin-12-2048x1536.jpeg 2048w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption>Via Benedetto Brin 12 / Photo Josuè Barone</figcaption></figure></div>


<p>As said earlier, the house in Via Randaccio was Ponti’s first home and first-ever architectural commission. So, it was in this second home in Via Benedetto Brin that Ponti’s modernistic decorative arts tendencies became quite prominent. This home eventually became Ponti&#8217;s blueprint for his modern living ideas. In fact, right from the geometric exterior of this home, Ponti&#8217;s hearty move into the modernistic lifestyle is quite apparent.&nbsp;</p>



<p>However, he lived with his family (wife Giulia and his four children) between the years of 1936-1943 that his bold modern ideas gained momentum.</p>



<p>Ponti threw away the standard Milanese traditions of extremely formal dining rooms which had stiff high-backed chairs. In this home, he introduced an easy system of low coffee tables paired with upholstered armchairs. This relaxed and casual setting allowed for conversation and drinks to ease into dinner.</p>



<p>Other of Ponti’s modernistic innovations include fixing built-in bookshelves in all rooms, use of linoleum and hemp which were considered inferior materials. The living space in this house was also cut open, and the two-story ceiling is quite spacious. The gardens were glassed-in, and the transparent walls allowed light to come in. The house was designed to provide a fantastic view of Ponti Italy hometown.</p>



<h2><strong>Via Dezza 49</strong></h2>


<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://milanostyle.com/wp-content/uploads/Dezza49-768x1024.jpeg" alt="" class="wp-image-40533" width="576" height="768" srcset="https://milanostyle.com/wp-content/uploads/Dezza49-768x1024.jpeg 768w, https://milanostyle.com/wp-content/uploads/Dezza49-540x720.jpeg 540w, https://milanostyle.com/wp-content/uploads/Dezza49-113x150.jpeg 113w, https://milanostyle.com/wp-content/uploads/Dezza49-1152x1536.jpeg 1152w, https://milanostyle.com/wp-content/uploads/Dezza49-1536x2048.jpeg 1536w, https://milanostyle.com/wp-content/uploads/Dezza49-600x800.jpeg 600w, https://milanostyle.com/wp-content/uploads/Dezza49-scaled.jpeg 1920w" sizes="(max-width: 576px) 100vw, 576px" /><figcaption>Via Dezza 49 / Photo Josuè Barone</figcaption></figure></div>


<p>Gio Ponti moved in this home in 1957, and he created it as the culmination of all his works. According to legend, Ponti opened a working studio in the house. This was such a big space that his workers had to transport with scooters to their desks. Legend also has it that Ponti&#8217;s wife banned him from bringing work home.&nbsp;</p>



<p>This home features one of his greatest innovations – a plan with free space who could move up and close. The furniture in the house was designed with painted artwork, and shades of yellow and cream covered the entire home.</p>



<p>On the other hand, the exterior building features painted panels covered in shades of olive, brick, and saffron. The brick creates a color-block puzzle effect that further adds to the charm of the house.</p>



<p>This home was Gio Ponti’s last home where he lived, welcoming an electric combination of friends and collaborators who kept him up with work till 1979 when he died at 87.</p>



<p>Gio Ponti’s homes in Milan as well as his job in clients’ homes, even the Ponti hotel, reflect him as a true legend. Ponti designed every detail, from the exterior structure to the furniture placement in each room. He also had a hand in the decorative arts such as painted mirrors, and even minute details such as the kitchen tiles, toilet seats, and coffee pots.&nbsp; Feel free to drop your opinions about Gio Ponti’s designs here.</p>



<p>Are you interested in design? Discover Modern Milan and Design on a private tour with a local guide! <a href="https://www.viator.com/tours/Milan/Milan-between-CityLife-and-Isola-discover-the-city-of-design-with-a-local/d512-62967P17?pid=P00062172&amp;mcid=42383&amp;medium=link&amp;campaign=GParticle" target="_blank" rel="noreferrer noopener">Book here</a>. </p>



<h2>Addresses</h2>



<h2><strong>Via Randaccio 9</strong><br><strong>Via Benedetto Brin 12</strong><br><strong>Via Dezza 49</strong></h2>



<p>Map link:</p>



<iframe loading="lazy" src="https://www.google.com/maps/d/u/3/embed?mid=1-A7ycBIb_EwQzeI8uQ35886rTi-ezdua&amp;ehbc=2E312F" width="640" height="480"></iframe>



<p>Article by Sophia Clark for MilanoStyle.com<br>Photos by Josuè Barone for MilanoStyle.com</p>



<p>About the author</p>



<p>Sophia Clark is an author with a passion for architectural designs, both American and Italian. She has written extensively on Gio Ponti’s work and modernism, and you can find some of her works posted here.</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-45071815-40528-62c6217a3cfe4' data-src='https://widgets.wp.com/likes/#blog_id=45071815&amp;post_id=40528&amp;origin=milanostyle.com&amp;obj_id=45071815-40528-62c6217a3cfe4' data-name='like-post-frame-45071815-40528-62c6217a3cfe4' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-1 code-block-bookingcom-simple-link ai-track' data-ai='WzEsMCwiQm9va2luZy5jb20gc2ltcGxlIGxpbmsiLCIiLDJd' style='margin: 8px 0; clear: both;'>
<center><hr><H3>Hotels: Book now, decide later on <a href="https://www.booking.com/searchresults.en.html?city=-121726&aid=346904&no_rooms=1&group_adults=1&label=MS-on-page">Booking.com</a></H3><hr>
<br>


<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=ab05fbe3-f907-423e-853b-b444caaa2625"></script>
</center>

</div>
<div class='code-block code-block-2 code-block-clothing-amazon ai-track' data-ai='WzIsMCwiY2xvdGhpbmctYW1hem9uIiwiIiwyXQ==' style='margin: 8px 0; clear: both;'>
<div id="amzn-assoc-ad-2c9ed44b-ab43-4fdb-a622-222e0594d2c0"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=2c9ed44b-ab43-4fdb-a622-222e0594d2c0"></script></div>
<div class='code-block code-block-9 code-block-amazon-related-link ai-track' data-ai='WzksMCwiQW1hem9uIHJlbGF0ZWQgbGluayIsIiIsMl0=' style='margin: 8px 0; clear: both;'>
<div id="amzn-assoc-ad-7ae087e7-ad8e-4b8b-8c39-97fab73f7e9b"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=7ae087e7-ad8e-4b8b-8c39-97fab73f7e9b"></script></div>
<div class='code-block code-block-10 code-block-before-footer-' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5221031398022427"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5221031398022427"
     data-ad-slot="1481625254"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


<center><a href="https://www.instagram.com/milanostyle_com/" target="_new"><h3>Follow #MilanoStyle_com on Instagram! Thanks!</h3></a></center>




<br><br>
<p><center><a href="http://www.copyscape.com/"><img src="https://milanostyle.com/wp-content/uploads/copyscape-banner-white-200x25-1.png" width="200" height="25" border="0" alt="Protected by Copyscape" title="Protected by Copyscape - Do not copy content from this page." /></a><br><font size="1">Unauthoritzed reproduction or republishing of MilanoStyle.com content is prohibited.</font></center></p>

<script async custom-element="amp-skimlinks" src="https://cdn.ampproject.org/v0/amp-skimlinks-0.1.js"></script></div>
<div class='code-block code-block-11 code-block-subscribe-to-newsletter ai-track' data-ai='WzExLDAsIlN1YnNjcmliZSB0byBuZXdzbGV0dGVyIiwiIiwyXQ==' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<center><hr><p align="center">
<div class=""wp-block-buttons is-content-justification-center";"><!-- wp:button {"borderRadius":0,"backgroundColor":"black","textColor":"white"} -->
<div class="wp-block-buttons is-content-justification-center"><a class="wp-block-button__link has-white-color has-black-background-color has-text-color has-background no-border-radius" href="https://view.flodesk.com/pages/5fe258fddac30d9e29593dec" target="_blank" rel="https://view.flodesk.com/pages/5fe258fddac30d9e29593dec noopener noreferrer">Subscribe</a></div>
<!-- /wp:button --></div>
<!-- /wp:buttons -->
</p><hr>

</center>

</div>
<div class='code-block code-block-12 code-block-rentalcarscom' style='margin: 8px 0; clear: both;'>
<center>
<a href="https://www.rentalcars.com/?affiliateCode=Aupc6&preflang=en" rel="nofollow"><img src="https://www.rentalcars.com/partners/integrations/banners/300--250/carroad/en.jpg"></a>
</center></div>
<!-- AI CONTENT END 2 -->
              </div> 

                            
                               
               

                              
<div class="about-author ttl-border">

	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/bb25d9cb115f23ee3023c20a835ca176?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bb25d9cb115f23ee3023c20a835ca176?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>	</div>
	
	<div class="author-content">
		<div class="box-title-area"><h4 class="title">About Author / <a href="https://milanostyle.com/author/msadmin/" title="Posts by MilanoStyle" rel="author">MilanoStyle</a></h4></div>
		<div class="author-info">
			<p>MilanoStyle.com is for the style savvy traveler who loves all things Italian!  Share your message with our audience and subscribers. <a href="https://milanostyle.com/contact-milanostyle-com/">Contact us</a> for more information.</p>
																	</div>
	</div>
	
</div>              

                              <ul class="post-share">
   <li>
    <a class="facebook" href="//www.facebook.com/sharer.php?u=https://milanostyle.com/milan-homes-of-legendary-architect-gio-ponti/" title="facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
      <i class="fab fa-facebook-f"></i>
    </a>
  </li>
  	
    <li>  
	  <a class="twitter" href="https://twitter.com/intent/tweet?text=Milan+Homes+of+Legendary+Architect+Gio+Ponti&url=https://milanostyle.com/milan-homes-of-legendary-architect-gio-ponti/" title="twitter&via=">
	    <i class="fab fa-twitter"></i>
	  </a>
  </li>   
      <li>
    <a class="linkedin" href="//www.linkedin.com/shareArticle?mini=true&url=https://milanostyle.com/milan-homes-of-legendary-architect-gio-ponti/&title=linkedin">
      <i class="fab fa-linkedin-in"></i>
    </a>
  </li>  
      <li>  
   <a class="pinterest" data-pin-do="none" href="https://pinterest.com/pin/create/button/?url=https://milanostyle.com/milan-homes-of-legendary-architect-gio-ponti/&media=https://milanostyle.com/wp-content/uploads/GioPonti-R9_2-scaled.jpeg&description=Milan+Homes+of+Legendary+Architect+Gio+Ponti" target="_blank">
    <i class="fab fa-pinterest"></i>
    </a>
  </li>  
          </ul>
                            
                              	<div class="post-navigation">
		
		<div class="post-prev">
						<a href="https://milanostyle.com/top-5-luxury-hotels-in-milan-italy/" >
								<div class="postnav-image">
				<i class="fas fa-arrow-left"></i>
				<div class="overlay"></div>	
				<div class="navprev"><img width="100" height="150" src="https://milanostyle.com/wp-content/uploads/fourseasons126078012-100x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://milanostyle.com/wp-content/uploads/fourseasons126078012-100x150.jpg 100w, https://milanostyle.com/wp-content/uploads/fourseasons126078012-480x720.jpg 480w, https://milanostyle.com/wp-content/uploads/fourseasons126078012.jpg 512w" sizes="(max-width: 100px) 100vw, 100px" /></div>				</div>
								<div class="prev-post-title">
					<span>Previous post</span>
					<h6>Top 5 Luxury Hotels in Milan</h6>
				</div>
			</a>
					</div>
		
		<div class="post-next">
					</div>
		
	</div>
                            
              
                                                <div class="related-posts">
                    		<div class="section-title side-pattern"><h4 class="post-box-title"><span>You Might Also Like</span></h4></div>
						<div class="item-related">
					
					          <div class="related-image">
					  <a href="https://milanostyle.com/bice-ristorante-made-in-milan-cuisine/"><img width="490" height="327" src="https://milanostyle.com/wp-content/uploads/DSC04625-bice-scaled.jpg" class="attachment-anymag-misc size-anymag-misc wp-post-image" alt="" loading="lazy" srcset="https://milanostyle.com/wp-content/uploads/DSC04625-bice-scaled.jpg 1024w, https://milanostyle.com/wp-content/uploads/DSC04625-bice-scaled-600x400.jpg 600w, https://milanostyle.com/wp-content/uploads/DSC04625-bice-560x373.jpg 560w, https://milanostyle.com/wp-content/uploads/DSC04625-bice-768x512.jpg 768w" sizes="(max-width: 490px) 100vw, 490px" /></a>
					</div>
										
					<h5><a href="https://milanostyle.com/bice-ristorante-made-in-milan-cuisine/">BiCE Ristorante: Made in Milan Hospitality &#038; Cuisine</a></h5>
										
				</div>
						<div class="item-related">
					
										
					<h5><a href="https://milanostyle.com/milano-art-week-2020-two-new-urban-artworks-by-artline-milano/">Milano Art Week 2020 &#8211; Two new urban artworks by Artline Milano</a></h5>
										
				</div>
						<div class="item-related">
					
					          <div class="related-image">
					  <a href="https://milanostyle.com/italian-design-never-turns-off-tedo-lighting/"><img width="490" height="334" src="https://milanostyle.com/wp-content/uploads/TedoDesign_6821245_TEDoTableLamp.jpg.jpg" class="attachment-anymag-misc size-anymag-misc wp-post-image" alt="" loading="lazy" srcset="https://milanostyle.com/wp-content/uploads/TedoDesign_6821245_TEDoTableLamp.jpg.jpg 1024w, https://milanostyle.com/wp-content/uploads/TedoDesign_6821245_TEDoTableLamp.jpg-600x410.jpg 600w, https://milanostyle.com/wp-content/uploads/TedoDesign_6821245_TEDoTableLamp.jpg-300x205.jpg 300w, https://milanostyle.com/wp-content/uploads/TedoDesign_6821245_TEDoTableLamp.jpg-768x524.jpg 768w, https://milanostyle.com/wp-content/uploads/TedoDesign_6821245_TEDoTableLamp.jpg-1536x1049.jpg 1536w" sizes="(max-width: 490px) 100vw, 490px" /></a>
					</div>
										
					<h5><a href="https://milanostyle.com/italian-design-never-turns-off-tedo-lighting/">Italian Design never turns off: TE&#038;DO Lighting</a></h5>
										
				</div>
		                  </div>
                                          </div>
          
                        </div> 
          
         <footer id="footer">
    <div class="container">
  
       
           <div class="footer-logo">
          <a href="https://milanostyle.com/"><img src="https://milanostyle.com/wp-content/uploads/MilanoStyle-logo2021-new.png" alt="Milanostyle"></a>
       </div> 
        
      


      <div class="menu-subsidiary-menu-container"><ul id="menu-subsidiary-menu" class="footer-menu"><li id="menu-item-38027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38027"><a href="#">^ Top</a></li>
<li id="menu-item-38028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38028"><a href="https://milanostyle.com/personalized-itinerary-to-milan-lake-como/">> Plan Your Trip</a></li>
</ul></div>   

     

                <div id="footer-copyright">

        <b>Do you need help planning your trip to Milan &amp; Lake Como? <a href="https://milanostyle.com/custom-itinerary-for-milan-lake-como/">Schedule a call and get a custom itinerary. </a></b><br><br><a href="https://milanostyle.com/about-milanostyle-com/">ABOUT</a> | <a href="https://milanostyle.com/advertise-on-milanostyle/">ADVERTISE</a> | <a href="https://milanostyle.com/milanostyle-com-disclosure-policy/">SSL, PRIVACY &amp; DISCLOSURE</a> |  <a href="https://milanostyle.com/contact-milanostyle-com/">CONTACT</a><br>© 2021 Milanostyle - All Rights Reserved(<a href="https://milanostyle.com/sitemap.xml">xml sitemap</a>)

      </div>
       
  </div>
</footer>

<div class="searchform-overlay">
    <a href="javascript:;" class="btn-close-search"><i class="close-icon"></i></a>
    <div class="searchform">
      <p>Start typing and press Enter to search</p>
      <form role="search" method="get" class="search-form" action="https://milanostyle.com/">
	<input type="text" class="search-field" placeholder="Search and hit enter..." name="s" />
	<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>    </div>
</div>
          
      </div>
    </div> 
  </article> 
  <!-- end single post --> 
      			
			
	</div>		
</div>
  
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://milanostyle.com/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://milanostyle.com/wp-content/themes/anymag/assets/js/owl.carousel.js?ver=b8f9dd51cbf1c1ddc9ad8d48e4f6b22d' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-content/themes/anymag/assets/js/fitvids.js?ver=b8f9dd51cbf1c1ddc9ad8d48e4f6b22d' id='fitvids-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-content/themes/anymag/assets/js/simple-bar.min.js?ver=1.0.0' id='simple-bar-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-content/themes/anymag/assets/js/interlace.min.js?ver=b8f9dd51cbf1c1ddc9ad8d48e4f6b22d' id='interlace-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-content/themes/anymag/assets/js/anymag.js?ver=b8f9dd51cbf1c1ddc9ad8d48e4f6b22d' id='anymag-scripts-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/autop.min.js?ver=21d1d6c005241b908b592f52ad684a28' id='wp-autop-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/blob.min.js?ver=87cf2365cd719a6954f1e2bb8bcc692a' id='wp-blob-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=8ee151736a1e51db2bafbb61ddd60634' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/vendor/react.min.js?ver=17.0.1' id='react-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/deprecated.min.js?ver=96593d5d272d008fbcb6912fa0b86778' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/dom.min.js?ver=3c10edc1abf3fbbc79f17fd7d1d332eb' id='wp-dom-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=17.0.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/escape-html.min.js?ver=00a5735837e9efe13da1d979f16a7105' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/element.min.js?ver=3dfdc75a0abf30f057df44e9a39abe5b' id='wp-element-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/is-shallow-equal.min.js?ver=649feec00389556f8015a6b97efc1cb1' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/keycodes.min.js?ver=84a0e6bbcf0b9e1ea0184c3f2bf28022' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/priority-queue.min.js?ver=efad6460ae6b28406d39866cb10731e0' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/compose.min.js?ver=da94d523b115836ddbf0b3b774ddd94a' id='wp-compose-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/redux-routine.min.js?ver=5156478c032ea85a2bbdceeb7a43b0c1' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/data.min.js?ver=38ad563aa39c8f314fe6f6e430d81a69' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/html-entities.min.js?ver=c6385fb7cd9fdada1cf8892a545f8a26' id='wp-html-entities-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/shortcode.min.js?ver=d6964e945049b6190adc8770cda168c4' id='wp-shortcode-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-includes/js/dist/blocks.min.js?ver=70f0d7113c28590b968147e200d13a68' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-content/plugins/getyourguide-widget/dist/post.js?ver=1644247210' id='gyg_wp_plugin-post-js-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-content/plugins/mystickymenu/js/detectmobilebrowser.js?ver=2.5.8' id='detectmobilebrowser-js'></script>
<script type='text/javascript' id='mystickymenu-js-extra'>
/* <![CDATA[ */
var option = {"mystickyClass":".menu-subsidiary-menu-container","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"fade","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://milanostyle.com/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.5.8' id='mystickymenu-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.4.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/milanostyle.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://milanostyle.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.4.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.4.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://milanostyle.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.4.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2707a1ef2efaca2ff50dc72a4d97f8e1","fragment_name":"wc_fragments_2707a1ef2efaca2ff50dc72a4d97f8e1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://milanostyle.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.4.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/milanostyle.com\/wp-content\/plugins\/custom-facebook-feed-pro\/assets\/img\/placeholder.png","resized_url":"https:\/\/milanostyle.com\/wp-content\/uploads\/sb-facebook-feed-images\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://milanostyle.com/wp-content/plugins/custom-facebook-feed-pro/assets/js/cff-scripts.min.js?ver=4.2.5' id='cffscripts-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=b8f9dd51cbf1c1ddc9ad8d48e4f6b22d' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://milanostyle.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.8' id='jetpack_likes_queuehandler-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202227#ver=202227' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'45071815',post:'40528',tz:'2',srv:'milanostyle.com'} ]);
	_stq.push([ 'clickTrackerInit', '45071815', '40528' ]);
</script>
<script>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</script>
  </body>
</html>
 